Excel - Datum und Uhrzeit - Tipp Nr. 1153

Jubeljahre auflisten

Tipp getestet unter Excel 2007, 2010, 2013, 2013;

Aus einer Liste der Eintrittsdaten von MitarbeiterInnen Ihrer Firma wollen Sie ermitteln, wer im laufenden Jahr ein Betriebsjubiläum (5., 10., 15. usw.) feiert:

Annahme:
Zelle B2 soll das laufende Jahr (automatisch) enthalten.
Die Zellen B3:B5 enthalten die Eintrittsdaten

In den Zellen C3:C5 sollen die Jubiläumsjahre ausgegeben werden.

  1. Formel für das aktuelle Jahr in B2:
    "=JAHR(HEUTE())"
  2. Formel für die Prüfung des Jubiäums für die erste Person in C3:
    =WENN(REST(JAHR(B3)-$B$1;5)=0;$B$1-JAHR(B3);"-")
  3. Diese Formel kopieren Sie in die restlichen Zeilen der Spalte C.

Hintergrundinformationen:

Hinweis:
Weitere Tipps zum Thema:
Geburtstage in korrekter Reihenfolge
Jahrestagsliste